Stale Radar Data
Incident Report for WeatherOps Status Page
Resolved
Radar data has continued to update over the last several hours. We are considering the issue resolved.
Posted Sep 16, 2021 - 16:26 UTC
Monitoring
We have located the source of the issue and applied a fix. Radar data is now updating. The older data within the radar loop will slowly age out over the next 1-2 hours. We will monitor.
Posted Sep 16, 2021 - 14:24 UTC
Investigating
Radar data within the WeatherOps Display is not updating. We are investigating.
Posted Sep 16, 2021 - 13:45 UTC
This incident affected: WeatherOps Display.