WeatherOps Alerting Issue
Incident Report for WeatherOps Status Page
Resolved
Our WeatherOps Forecaster and NWS alerts have been distributing smoothly this afternoon. No further delays in alerts are expected.
Posted Jun 29, 2021 - 21:47 UTC
Monitoring
We have implemented a fix and alerts are distributing as expected. Old alerts from the last couple days may still be delivered as our backlog of alerts clears. This does not impact lightning alerts.
Posted Jun 29, 2021 - 17:42 UTC
Update
We are continuing to investigate an ongoing issue causing NWS and WeatherOps Forecaster issued alerts to not be received by customers. This is not impacting lightning alerts.
Posted Jun 28, 2021 - 17:44 UTC
Investigating
We are investigating an issue causing our in-house WeatherOps Forecaster issued alerts to not be received by customers. This is not impacting lightning alerts.
Posted Jun 28, 2021 - 12:34 UTC
This incident affected: Email and SMS Alerting.