SMS Delivery Issue
Incident Report for WeatherOps Status Page
Resolved
No lingering issues have been observed. We are considering the issue resolved.
Posted Sep 30, 2021 - 18:55 UTC
Monitoring
We have identified the issue and a fix has been implemented. We are now monitoring to ensure there are no lingering issues.
Posted Sep 30, 2021 - 18:36 UTC
Investigating
We are investigating an issue with the SMS delivery of alerts. This is only impacting SMS (text message) alerts. Email and push notification alerting is working.
Posted Sep 30, 2021 - 18:10 UTC
This incident affected: Email and SMS Alerting.