Intermittent Canadian Radar Data Outages
Incident Report for WeatherOps Status Page
Resolved
This incident has been resolved.
Posted Jun 08, 2019 - 03:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2019 - 02:43 UTC
Identified
We have been experiencing intermittent Canadian radar data outages. The issue is upstream of us with a network issue between our data provider and Environment Canada. They are actively investigating the issue.
Posted Jun 08, 2019 - 02:43 UTC
This incident affected: WeatherOps Website Access, WeatherOps Display, and Email and SMS Alerting.