Lightning All Clear Alerts Not Disseminating
Incident Report for WeatherOps Status Page
Resolved
All clear alerts have been generating and distributing as expected over the last two hours. The issue has been fully resolved.
Posted Jul 14, 2021 - 18:01 UTC
Monitoring
The issue impacting All Clear alerts has been resolved. We will continue monitoring this on our end throughout the afternoon.
Posted Jul 14, 2021 - 16:23 UTC
Investigating
We are investigating an issue where lightning all clear notifications are not being set out via email/sms/push notification. This has the potential to impact new lightning alerts issued today.
Posted Jul 14, 2021 - 13:42 UTC
This incident affected: Email and SMS Alerting.