Lightning Data Outage
Incident Report for WeatherOps Status Page
Resolved
The lightning feed has been flowing smoothly since the fix was implemented. Strike data is current on the WeatherOps Display and lightning alerting has resumed.
Posted Jun 22, 2021 - 15:02 UTC
Monitoring
Lightning data has been restored. Will monitor to ensure data continues to flow now.
Posted Jun 22, 2021 - 14:31 UTC
Identified
We have found the source of the issue and are deploying an immediate fix.
Posted Jun 22, 2021 - 13:49 UTC
Investigating
We are currently investigating a lightning data outage within our WeatherOps product line. This is impacting the WeatherOps Display and lightning alerting.
Posted Jun 22, 2021 - 12:31 UTC
This incident affected: WeatherOps Display, Email and SMS Alerting, and WeatherOps Mobile App.