Push Alert Notifications via iOS WeatherOps App
Incident Report for WeatherOps Status Page
Resolved
Push alerts are now distributing to WeatherOps iOS App users.
Posted May 18, 2021 - 19:16 UTC
Investigating
We are currently investigating reports of push alert notifications not distributing to iOS WeatherOps App users.
Posted May 18, 2021 - 18:03 UTC
This incident affected: WeatherOps Mobile App.