Intermitted Data Delays
Incident Report for WeatherOps Status Page
Resolved
The issues within AWS were resolved yesterday evening. We've been monitoring throughout the night and have seen no lingering issues. All services are fully operational.
Posted Dec 08, 2021 - 14:44 UTC
Monitoring
Over the last several hours, we've seen improvement with our services that run through AWS. They have not yet issued an all clear however and we continue to monitor the situation.
Posted Dec 08, 2021 - 03:23 UTC
Update
The issues within AWS continue to persist. The primary impact we are seeing within WeatherOps is missing lightning data. This will also impact lightning alerts.
Posted Dec 07, 2021 - 21:43 UTC
Identified
We are monitoring some degraded services with our weather data related to ongoing issues within AWS. Customers may see some intermitted delayed data updates on the interactive map and delayed lightning alerts.
Posted Dec 07, 2021 - 17:39 UTC
This incident affected: WeatherOps Display and Email and SMS Alerting.