Lightning Data Outage
Incident Report for WeatherOps Status Page
Resolved
The lightning data has been restored.
Posted Jun 24, 2019 - 19:06 UTC
Identified
We are currently experiencing an issue regarding our lightning data. The problem has been found and a fix is currently being implemented. We are working to have lightning data restored ASAP.
Posted Jun 24, 2019 - 18:42 UTC
This incident affected: WeatherOps Website Access, WeatherOps Display, and Email and SMS Alerting.