GIS LAPS Data Outage
Incident Report for Weather Decision Technologies
Resolved
GIS LAPS data has been updating consistently over the past few hours. The issue is fully resolved.
Posted 2 months ago. May 10, 2019 - 20:34 UTC
Monitoring
We have identified the issue and implemented a fix. Will continue to monitor the feed.
Posted 2 months ago. May 10, 2019 - 18:57 UTC
Investigating
We are currently investigating an outage of our GIS LAPS data.
Posted 2 months ago. May 10, 2019 - 16:22 UTC
This incident affected: GIS Services.