Verizon Outage causing delayed notifications
Incident Report for Weather Decision Technologies
Resolved
It appears Verizon has resolved their network issues.
Posted 5 months ago. Aug 23, 2018 - 20:20 UTC
Identified
Due to the Verizon data outage some notifications may be delayed. Our systems are working correctly and alerts are being sent to the carrier for delivery but final delivery to devices may be impacted.
Posted 5 months ago. Aug 23, 2018 - 15:45 UTC
This incident affected: WeatherOps.