IR data outage in Central Europe
Incident Report for Weather Decision Technologies
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 18, 2018 - 14:28 UTC
Identified
The issue has been identified. Our data provider had to switch to a backup server which is slightly slower to make the data available. The delay is causing our process to fail as the data is not available on time. We are implementing a fix.
Posted 11 months ago. Sep 17, 2018 - 20:55 UTC
Investigating
We are experiencing an issue with IR data in the Central Europe region. Our data vendor shows all MSG data is current, but the IR sector is coming up blank. Vis data is fine. We will update as more information is discovered.
Posted 11 months ago. Sep 17, 2018 - 19:16 UTC
This incident affected: WeatherOps, WeatherOps API & Data Services, and GIS Services.