Radarscope Old Super-Res data
Incident Report for Weather Decision Technologies
Resolved
This incident has been resolved.
Posted 7 months ago. Aug 20, 2018 - 03:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Aug 20, 2018 - 02:58 UTC
Identified
Our CONUS Ingest stack has become very unstable. We are attempting to launch a new stack.
Base reflectivity and Velocity products are still up to date.
Posted 7 months ago. Aug 20, 2018 - 02:28 UTC
This incident affected: RadarScope.