Ocean wave and ocean current forecast data
Incident Report for Weather Decision Technologies
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 24, 2018 - 11:39 UTC
Update
Our developers and the vendor is continuing to investigate this issue.
Posted 11 months ago. Sep 21, 2018 - 16:05 UTC
Identified
We have identified an issue with our vendor's ocean wave and ocean current data. This is causing inaccurate data to be produced. We are working with the vendor to correct this issue at this time. We will update as more information is made available.
Posted 11 months ago. Sep 20, 2018 - 18:46 UTC
This incident affected: WeatherOps, WeatherOps API & Data Services, and GIS Services.