Level 2 Radar outage
Incident Report for Weather Decision Technologies
Resolved
This incident was closed at 06UTC. All radar data has been returned to normal.
Posted 5 months ago. Nov 07, 2018 - 11:13 UTC
Monitoring
Level 2 radars have been restored as of ~ 11:00pm but Canadian radars are now delayed. We are working with the vendor to ensure the radar data returns quickly.
Posted 5 months ago. Nov 07, 2018 - 05:41 UTC
Identified
Our vendor is currently having an issue with their ISP that is causing delays in receiving some Level2 radar data.
Posted 5 months ago. Nov 07, 2018 - 00:14 UTC
This incident affected: RadarScope.