GIS Lightning Display outage
Incident Report for Weather Decision Technologies
Resolved
The issue affecting GIS lightning data has been resolved.
Posted 29 days ago. Jan 21, 2019 - 17:00 UTC
Investigating
We are currently investigating a lightning data outage for our GIS layers.
Posted 29 days ago. Jan 21, 2019 - 15:21 UTC
This incident affected: GIS Services.