Missing Canadian Radar Data
Incident Report for
Weather Decision Technologies
Resolved
This issue has since been resolved.
Posted
May
16
,
2019
-
20:46
UTC
Identified
We are currently missing dualpol radar data for Canadian radars. The vendor has been contacted regarding the outage, they are currently looking into the issue.
Posted
May
16
,
2019
-
20:08
UTC
This incident affected: WeatherOps and RadarScope.
×
Subscribe to Incident
Subscribe to updates for
Missing Canadian Radar Data
via .