GIS Lightning Outage
Incident Report for Weather Decision Technologies
Resolved
Lightning data has been restored to our GIS layers. We don't expect any further issues.
Posted 11 months ago. Nov 08, 2018 - 17:25 UTC
Identified
The issue causing the empty lightning files for GIS layers has been identified. We are currently working on a fix.
Posted 11 months ago. Nov 08, 2018 - 17:11 UTC
Investigating
We are currently investigating empty lightning files for GIS layers.
Posted 11 months ago. Nov 08, 2018 - 15:47 UTC
This incident affected: GIS Services.