Forecasts
Incident Report for Weather Decision Technologies
Resolved
The source of the error was investigated and restored by our operations team. Forecasts are now available through the Report Archive and email distribution has been restarted.
Posted 6 months ago. Apr 18, 2019 - 22:42 UTC
Update
The source of the error was investigated and restored by our operations team. Forecasts are now available through the Report Archive and email distribution has been restarted.
Posted 6 months ago. Apr 18, 2019 - 22:41 UTC
Investigating
We are currently investigating an issue impacting forecasts being sent.
Posted 6 months ago. Apr 18, 2019 - 12:29 UTC
This incident affected: WeatherOps.