Level III Radar Outage
Incident Report for Weather Decision Technologies
Resolved
NOAA resolved the radar outage issue at approximately 1648UTC.

See the status message below:

NWS TOC Operational Status Message
Thu Sep 20 16:32:09 2018 GMT
NOXX01 KWBC 201630

FROM - KWBC Tech Control
TO - ALL
SUBJECT - Radar data unavailable

The NCF is currently investigating the root
cause of multiple radar sites reporting that
radar data is not available on weather.gov,
radar.weather.gov, and NOAAPort.


KWBC Tech Control - CJJ
Posted 11 months ago. Sep 20, 2018 - 16:57 UTC
Investigating
We are currently investigating a partial outage of Level III radar products. It appears initially to be an upstream issue within NOAA.
Posted 11 months ago. Sep 20, 2018 - 14:58 UTC
This incident affected: RadarScope.