Major ISP network outage
Incident Report for Weather Decision Technologies
Resolved
This incident has been resolved.
Posted 4 months ago. Nov 12, 2018 - 15:36 UTC
Monitoring
Our network provider suffered a major network outage at approximately from 1:15am to 1:58am Central.
We are monitoring the network currently but service appears to be running normally again.
Posted 4 months ago. Nov 12, 2018 - 08:24 UTC
This incident affected: WeatherOps, WeatherOps API & Data Services, RadarScope, Frontier, and GIS Services.