Canadian Radar Data Outage
Incident Report for
Weather Decision Technologies
Resolved
This has been resolved.
Posted
Aug
05
,
2019
-
09:22
UTC
Investigating
This radar outage is upstream of us from our Canadian radar data provider. We will monitor the situation and investigate.
Posted
Aug
05
,
2019
-
07:42
UTC
This incident affected: WeatherOps, WeatherOps API & Data Services, and RadarScope.
×
Subscribe to Incident
Subscribe to updates for
Canadian Radar Data Outage
via .