Lightning Data Outage
Incident Report for Weather Decision Technologies
Resolved
Lightning data has been flowing without issue for the last few hours, so we are going to consider the issue resolved.
Posted Oct 21, 2019 - 18:04 UTC
Monitoring
Lightning data has been restored, with the outage lasting from roughly 10:50am CDT - 11:25am CDT. We are currently monitoring the lightning feed.
Posted Oct 21, 2019 - 16:48 UTC
Investigating
We are investigating an outage of Lightning Strike data. This is impacting the WeatherOps Display and Alerts.
Posted Oct 21, 2019 - 16:22 UTC
This incident affected: WeatherOps.