Canadian Radar Data Outage
Incident Report for Weather Decision Technologies
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 25, 2019 - 03:46 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 25, 2019 - 03:23 UTC
Investigating
We are currently experiencing Canadian radar outages coming from our upstream data provider. We are working with them to find the issue and resolve it.
Posted 3 months ago. Jul 25, 2019 - 03:19 UTC
This incident affected: WeatherOps, WeatherOps API & Data Services, and RadarScope.