Intermittent Canadian Radar Data Outage
Incident Report for Weather Decision Technologies
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 08, 2019 - 00:35 UTC
Identified
We have been experiencing intermittent Canadian radar data outages. The issue is upstream of us with a network issue between our data provider and Environment Canada. They are actively investigating the issue.
Posted 2 months ago. Jun 07, 2019 - 21:14 UTC
This incident affected: WeatherOps, WeatherOps API & Data Services, RadarScope, and GIS Services.