WeatherOps Commander - Degraded Performance
Incident Report for Weather Decision Technologies
Resolved
There have been no further issues with accessing the WeatherOps Commander platform. Considering issue resolved.
Posted Aug 07, 2020 - 19:58 UTC
Monitoring
WeatherOps Commander is now responding as expected. No further issues are expected at this time, however we will continue to monitor it's performance through the next 24 hours.
Posted Aug 06, 2020 - 18:55 UTC
Investigating
We are currently investigating degraded perform with our WeatherOps Commander platform, resulting in various site tools being inaccessible, including the WeatherOps Display weather map.
Posted Aug 06, 2020 - 17:51 UTC
This incident affected: WeatherOps.