RadarScope SuperRes Data Down
Incident Report for Weather Decision Technologies
Resolved
A fix has been implement to correct the low performance of RadarScope SuperRes, data.wdtinc.com, and nwpweb data.
Posted 2 months ago. Mar 10, 2019 - 00:58 UTC
Identified
We are continuing to experience heavy traffic causing slow or down feeds of RadarScope SuperRes, data.wdtinc.com, and nwpweb data. Our team is working towards a solution.
Posted 2 months ago. Mar 09, 2019 - 21:27 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Mar 09, 2019 - 20:40 UTC
Investigating
We are currently experiencing issues with RadarScope SuperRes data. Our teams are actively investigating the issue. None-SuperRes data is operational with the NOAA radar data feed.
Posted 2 months ago. Mar 09, 2019 - 20:39 UTC
This incident affected: WeatherOps API & Data Services and RadarScope.