Weather feed for mobile apps outage
Incident Report for Weather Decision Technologies
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 03, 2019 - 19:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Jan 03, 2019 - 17:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted 10 months ago. Jan 03, 2019 - 17:22 UTC
Identified
The issue has been identified as incomplete GFS data. The cause is still being investigated but it appears to possibly be network related at NOAA. We are actively working to resolve the issue, we will update as more information becomes available.
Posted 10 months ago. Jan 03, 2019 - 15:46 UTC
Investigating
We are currently investigating an issue regarding the failure to load observation data within mobile apps.
Posted 10 months ago. Jan 03, 2019 - 14:11 UTC
This incident affected: WeatherOps API & Data Services.