Lightning Data Outage
Incident Report for Weather Decision Technologies
Resolved
This incident has been fully resolved.
Posted May 28, 2020 - 16:44 UTC
Monitoring
A fix has been implemented and lightning data should be updating again. We will continue to monitor the feed.
Posted May 28, 2020 - 15:45 UTC
Identified
The potential cause has been identified and work is currently in progress to resolve and restore the feed.
Posted May 28, 2020 - 15:22 UTC
Update
The lightning data outage via data from data.wdtinc.com is ongoing. Our engineers are continuing to investigate what is causing the issue. More updates to come.
Posted May 28, 2020 - 13:48 UTC
Investigating
We are currently investigating an outage with our lightning data feed through data.wdtinc.com. More information to come as it becomes available.
Posted May 28, 2020 - 03:56 UTC
This incident affected: WeatherOps API & Data Services.