Canadian Radar Data Outage
Incident Report for Weather Decision Technologies
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 25, 2019 - 22:59 UTC
Investigating
We are currently investigating the issue stemming from our upstream provider.
Posted 3 months ago. Jul 25, 2019 - 22:16 UTC
This incident affected: WeatherOps, WeatherOps API & Data Services, and RadarScope.