CONUS Radar Loop
Incident Report for Weather Decision Technologies
Resolved
The issue causing intermittent skipped CONUS Radar Loop frames has been resolved.
Posted 3 months ago. Dec 17, 2018 - 14:24 UTC
Identified
We have identified a processing issue upstream of our service end point that causes radar scans to be intermittently skipped within our GIS CONUS Radar Loop product.
Posted 3 months ago. Dec 15, 2018 - 01:38 UTC
This incident affected: GIS Services.