Commander Site Outage
Incident Report for Weather Decision Technologies
Resolved
The issues impacting our WeatherOps services have been fully resolved.
Posted 2 months ago. Jun 17, 2019 - 17:03 UTC
Update
The WeatherOps Commander website is back up and users are able to login. Alerting services have been restored. We are still seeing some issues with the WeatherOps Display weather map loading and are working to bring that back online.
Posted 2 months ago. Jun 17, 2019 - 14:17 UTC
Identified
All WeatherOps Commander functionality remains down. Our teams have identified the source of the issue and are urgently working to get it resolved.
Posted 2 months ago. Jun 17, 2019 - 13:42 UTC
Investigating
We are currently looking into this issue to restore WeatherOps Commander website functionality.
Posted 2 months ago. Jun 17, 2019 - 12:48 UTC
This incident affected: WeatherOps.