Increased Latency with Insight API
Incident Report for Weather Decision Technologies
Resolved
The latency issues have been resolved.
Posted 8 days ago. Feb 11, 2019 - 15:58 UTC
Identified
We are experiencing some high latency with our Insight API. Our engineers are looking into a solution.
Posted 8 days ago. Feb 11, 2019 - 15:21 UTC
This incident affected: WeatherOps API & Data Services.